В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kolesnik23
kolesnik23
25.03.2023 08:02 •  Информатика

1.составьте программу вычисления количества двузначных чисел,которые кратны 2 и 3. 2.составьте программу ,выводящую на экран все двузначные числа ,у которых первая цифра в два раза больше второй. 3. составьте программу вычисления количества трехзначных чисел-палиндромов(чисел,которые читаются одинаково слева направо и справа налево). 4.найдите количество двузначных чисел ,которые делятся на сумму своих чисел.

Ответ:
alineeeeeel
alineeeeeel
24.06.2020 15:47
Задание 1
Var i:Integer;
Begin 
  For i:= 1 to 99 do 
  If i mod 2 = 0 Then Write(i,' '); 
  WriteLn(#13,#10,'Числа кратны 2');   
    If i mod 3 = 0 Then Write(i,' ');   
    WriteLn(#13,#10,'Числа кратны 3');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?