В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
20MIR01
20MIR01
04.02.2023 02:30 •  Информатика

Составить программу вычисления произведения элементов массива в, если массив состоит из 10 элементов введенных с клавиатуры. )

Ответ:
ЮлияСтоянова
ЮлияСтоянова
24.06.2020 15:19
Uses crt;
const n=10;
var b:array[1..n] of integer;
i,pr:integer;
begin
pr:=1;
for i:=1 to n do
begin
readln(b[i]);
pr:=pr*b[i];
end;
writeln(pr);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?