Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
valera20035
08.04.2020 02:29 •
Информатика
Составить программу, используя цикл с постусловием: подсчитать сумму всех нечётных чисел от 230 до 430
Ответ:
sprikutviktpria
24.06.2020 15:01
Var i,s: integer;
begin
clrscr;
s:=0;
for i:=230 to 430 do
s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sleep13
16.01.2021 20:08
Написать программу, в которой двумерный массив размерностью 5 на 5 заполняется случайными числами от -50 до 50, и выводит их на экран в виде матрицы....
Denis99133
14.03.2021 06:49
Известна истинность следующих логических выражений: (a or b) → (c and d) = 0(a and d) ↔ not (b and c) = 1(b or d) → (a and c) = 1какие значения имеют в этом случае логические переменные...
daniyanefedova563
20.05.2022 10:43
Написать программу, заполняющую массив из 10 элементов по следующему правилу: а(i) = (2*i – 1)/cos(i) !...
Юлия7791
20.03.2023 11:28
Разработайте схему подсети на основе адреса сети 192.168.111.0 /24, которая позволит сети заказчика поддерживать две подсети, до 30 клиентов в каждой, и в будущем может быть расширена...
flaming1337
04.06.2020 14:28
Реши анаграммы и скажи какое из этих животных самое маленькое пират лунка накал...
Sera4erka
14.02.2020 15:32
Определите, является ли заданное число а нечетным двухзначным числом. составить программу....
LapaVay
06.08.2021 06:03
File source_file.py , line 2 rows = [[grid[i+j] for j in 0, 1, 2] for i in 0, 3, 6] ^syntaxerror: invalid syntaxpython 3 в чем ошибка? ...
homeLoL
25.08.2020 07:38
Даны 2 числа. если хотя бы одно из них четное уменьшить оба на 1, иначе увеличить на 2. составить программу. заранее...
Саляриум
24.02.2020 04:42
Решить 100 файл размером 120 кбайт передаётся через некоторое соединение в течение 40 секунд. определите размер файла (в кбайт), который можно передать...
вера546
07.07.2020 20:52
Решить : среди всех четырехзначных чисел вывести на экран числа чётные и кратные 200...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
clrscr;
s:=0;
for i:=230 to 430 do
s:=s+i;
writeln(s);
end.