В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alex2002fedorov
alex2002fedorov
02.12.2022 18:41 •  Информатика

С++ напишите программу , которая по заданному числу вычисляет его последнюю цифру

Ответ:
allteennkka1985
allteennkka1985
01.10.2021 12:30

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

   cout << n % 10;

   return 0;

}

Объяснение:

Всё легко:

1) Задаём переменную n, тип целого числа

2) Вводим её

3) Выводим остаток её деления на 10

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?