В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Frororo
Frororo
21.11.2021 23:44 •  Информатика

Составьте программу,которая осущ ввод в массив с клавиатуры 10 целых чисел и вычисляет: четные числа умножает на 3,а нечетные - на 4

Ответ:
ViolettAHS
ViolettAHS
24.06.2020 13:44
Var   i:longint;   m:array[1..10] of longint;
Begin
for i:=1 to 10 do
begin
read(m[i]);
if m[i] mod 2 = 1 then
m[i]:=m[i]*4 else
m[i]:=m[i]*3;
end;
for i:=1 to 10 do
write(m[i],' ');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?