В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gtnzcdtnf
gtnzcdtnf
27.07.2021 14:00 •  Информатика

Написать программу, которая вычисляет значение функции F=k*x+b на отрезке [1..8]. Коэффициенты К и b пользователь задает с клавиатуры. (в результате выполнения программы у вас должны быть на экране 8 значений функции). с циклом for

Ответ:
SashaGirl13579
SashaGirl13579
25.09.2021 23:50

k = int(input("Введите значение k: "))

b = int(input("Введите значение b: "))

for i in range(1, 9):

   print(k*i + b, end=" ")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?