Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nagibator228333
20.05.2023 01:30 •
Информатика
Что выведет программа при вызове F(9)? Пробелы не учитываются. procedure F (n: integer);
begin
if n > 1 then
begin
F(n div 4);
F(n - 4);
write (n)
end;
end
Ответ:
Ахмрев
25.09.2021 17:30
ответ: -2
Объяснение: при n = 9; 9 / 4 = 2 (без остатка); 2 - 4 = -2
0,0
(0 оценок)
Популярные вопросы: Информатика
EgorWater
02.04.2021 21:24
ДАЮ 100Б НУЖНО РЕШЕНИЕ НА ПИТОНЕ ЧЕРЕЗ ЦИКЛ for Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел)...
Артём2006706
12.08.2022 17:17
надо ответ дайте дам и лучшым ответом зделаю надо ....
ЕlyaBr
14.07.2020 19:53
Информатика. 7 класс. циклический алгоритм. даны 5 чисел (1,2,3,4,5). найти все четные числа...
vlldboom
13.06.2022 08:54
Что такое лонгрид ответьте...
nadyamoroz03
16.07.2022 19:02
Определите значение переменной S после выполнения следующего фрагмента программы: var k, s : integer; begin s:= 0; k:= 0; while k 15 do begin s:= s + 2 ∗ k; k:= k + 3;...
anastasiyakorc
10.02.2020 00:24
Решите 2 примера : а) 74: 100 - 0,4 : 10 + 17,8 : 1000 б) 0,35 * 10 + 0,0237 * 100 - 0,00087 * 1000...
карим113
10.02.2020 00:24
Маша считает что 2 арбуза тяжелее 3-х дынь.а миша считает что 3 арбуза тяжелее 4 дынь . известно что один из прав а другой ошибается.что тяжелее? 12 арбузов или 19 дынь.считается...
Xaler
10.02.2020 00:24
Запишите число 5 в виде дроби со знаменателем: 1,5,7,11...
Азот11
10.02.2020 00:24
Выполнить действие: а) четыре пятых умножить на семь девятых; б)три пятых умножить на пять двенадцатых в)четыре умножить на пять девятых; г)шесть одиннадцатых умножить...
ларисаяна
10.02.2020 00:24
Вниже предложениях из прочитанного текста пронумерованы все запятые. выпишите цифру, обозначающую запятую между частями сложного предложения, связанными сочинительной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
ответ: -2
Объяснение: при n = 9; 9 / 4 = 2 (без остатка); 2 - 4 = -2