Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
romka1014
20.05.2020 00:32 •
Информатика
Составить программу для вычисления среднего роста учеников в классе. количество заранее не известно.
Ответ:
Anna06111
24.06.2020 12:29
Var a,b,c,d:word;
begin
read(b); c:=0;
for a:=1 to b do begin
read(d);
c:=c+d;
end;
write(c/b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Leo200
03.03.2021 10:20
Как не навредить себе при работе за компьютером? Определи назначение изображенных упражнений.НАМАИAс 4 СЕС С С 1...
ahmad7froukhp00vlz
13.10.2022 23:03
на языке python Программа получает с клавиатуры длинное целое число и подсчитывает, сколько раз в его записи встречается заданная пользователем цифра....
coolgirl2007
30.04.2022 07:34
1. Информационный объем текста равен 18 Кбайт. Текст содержит 18433 символа. Какова мощность алфавита, с которого записан этот текст? 2. Текст содержит 300 символов....
PFAN
09.12.2020 04:28
Дана сторона квадрата, а=5. Найти его периметр и площадь (Информатика) ...
20022013настя
21.08.2021 20:57
сделайте, с меня у меня СОР^_^...
mrANONIM11
15.06.2020 15:12
Что будет напечатано в результате выполнения программы?...
radmirnemyshov
10.02.2023 03:16
Запишите прямой код числа: 32, 56, 70, 90 в восьмиразрядном формате...
llllsaaaaaa
11.11.2021 01:02
я просто очищаю лишнею Пометь можно ли удалять эти приложения напиши например 1)да крч вот так проста на компе лаги...
urkashkz777
02.04.2023 06:28
ЗАДАНИЕ No4ВРЕМЯ НА ВЕТЕКСТ ЗАДАНИЯУстанови соответствие между операторами присваивания и значениями переменной Z.Х=Y= z = 516X, Y= 2, 82 = x+Y5X= y = 7Z=X+Y10X,...
Катенька231
06.08.2022 17:15
Создайте Поздравительную открытку, используя инструменты для ввода текста. ОТВЕТЬ ГРОМОТЕЙ Я НЕ ПОНЯЛА КАК ДЕЛАТЬ УМАЛАЮ ГРАМАТЕЙ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(b); c:=0;
for a:=1 to b do begin
read(d);
c:=c+d;
end;
write(c/b);
end.