В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
muzaparovakamil
muzaparovakamil
08.04.2020 09:33 •  Информатика

Нужно написать программу на языке Паскаль, которая вычисляет, имеются ли среди трёх введённых с клавиатуры чисел хотя бы два одинаковых (если есть возможность, перенести эту программу на Паскаль).

Ответ:
Cronus1Oleg
Cronus1Oleg
18.09.2021 14:10

var

n1,n2,n3 : integer;

begin  

   writeln('Введите три числа');

   readln(n1);

   readln(n2);

   readln(n3);

   if((n1=n2) or (n1=n3) or (n2=n3)) then writeln('Есть два одинаковых числа')  

   else writeln('Нет двух одинаковых чисел');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?