В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Arystan228
Arystan228
01.04.2022 16:32 •  Информатика

напишите программу, которая вычислит площадь сектора на языке Python

Ответ:
Барвлвовь
Барвлвовь
16.09.2021 22:10

def sectorarea():

   pi=22/7

   radius = float(input('Radius of Circle: '))

   angle = float(input('angle measure: '))

   if angle >= 360:

       print("Angle is not possible")

       return

   sur_area = (pi*radius**2) * (angle/360)

   print("Sector Area: ", sur_area)

sectorarea()

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?