В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ulozerova
ulozerova
11.04.2021 13:04 •  Информатика

написать программу для с++


написать программу для с++

Ответ:

#include <iostream>

#include <cmath>

using namespace std;

signed main() {

double U, V, X, T;

cin >> U >> V >> X;

T = (pow(U, 2) - V) / (pow(V + pow(U, 2), 2) * pow(X, 2)) + 1.0 / sqrt(U*V);

cout << T << endl;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?