Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
rudolf2006
19.02.2022 10:52 •
Информатика
Дан массив а из 15 элементов заполнить из интервала от -10 до 40 и посчитать среднее арифметическое чисел
Ответ:
GlaydoN
24.05.2020 20:14
const N = 15; var arr: array[1..N] of integer; valueOfNumbers, i: integer; begin for i := 1 to N do begin arr[i] := Random(50) - 10; valueOfNumbers := valueOfNumbers + arr[i]; end; Writeln(valueOfNumbers, '/', i, ' = ', valueOfNumbers / i); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
VikaRayder
06.10.2022 20:27
Найдите основание x системы счисления, если известно: 1331(х) = 6(10) покажите решение,у меня не получается(...
Turtlrs
13.10.2022 09:04
Объясните значения слов логика , формальная логика , Алгебра логики ....
smorodinovegor
11.03.2023 12:39
Разгадываем ребусы по информатике 5 класс с картинками...
ytt2
07.07.2022 05:04
Определите размер описанного ниже массива и тип элементов 1) a: array[1..10] of real; 2) a: array[-11..8] of real; 3) a: array[1..20] of integer; 4) a: array[-10..10] of integer;...
dbnzgh
08.12.2020 23:58
К какому каналу связи относится теливизор...
gggg132
17.09.2021 09:12
Решить эти языком паскаля: 1. составить программу для вычисления длины окружности, если радиус r = 5,7,9, 21 см 2. с клавиатуры вводится n действительных чисел. найти количество...
sharoraupova12
14.09.2022 03:37
Программа для C, не для C++ Задача №112149. Расстояние Напишите программу, которая вводит координаты двух точек на числовой оси и выводит расстояние между ними. Входные данные...
aysol
01.11.2020 21:55
Батыс Рим Империясы қашан құлады?,Неден кулады?...
Chvik
17.04.2020 23:44
Выполнинте действия (а)0,5+ 1/2,(б) 1/6+0,5...
vadim252525
28.06.2022 20:44
упростите выражение ctg(π-a) ctg(3π/2+a) -tg(2π+a) ctg(π/2+a)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?