В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Serator2006
Serator2006
17.09.2021 17:09 •  Информатика

Очень важно! Умоляю ! Написать программу, которая находит сумму, произведение и среднее арифметическое 5 целых чисел.

Ответ:
zhanara3109
zhanara3109
14.09.2021 22:00

var

_sum, _multiplication, x, i : integer;

begin

_sum := 0;

_multiplication := 1;

writeln('Введите 5 чисел: ');

for i := 1 to 5 do

begin

readln(x);

_sum := _sum + x;

_multiplication := _multiplication * x;

end;

writeln('Сумма этих чисел:', _sum);

writeln('Произведение числе:', _multiplication);

writeln('Среднее арифметическое:', _sum/5:5:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?