В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vladgrigav
vladgrigav
11.10.2020 01:10 •  Информатика

Составить программу,используя цикл с постусловием: вычислить квадратные корни из чисел 900,893,886, тех пор пока это можно делать.

Ответ:
Теразини
Теразини
24.06.2020 06:41
Uses crt;
var i:integer;
x:real;
begin
i:=900;
repeat
x:=sqrt(i);
i:=i-7;
write(x,' ');
until i<=0;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?