Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
enrnud6
16.06.2022 04:49 •
Информатика
Дан массив размера n, вывести его элементы в обратном порядке
Ответ:
sofia308
24.06.2020 01:29
Uses crt;
const n=10;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=n downto 1 do
write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Pro100god322
10.03.2022 02:13
Составьте программу, которая заполняет массив b [1..8] случайными целыми числами в диапазоне от 1 до 10 и находит количество пар элементов с четными значениями....
89051330939
10.03.2022 02:13
Решите,,кто умный составьте программу, которая заполняет массив a [1..10]случайными целыми числами в диапазоне от 1 до 10, затем элементы с четными индексами удваивает,...
FriskDreemurr1
10.03.2022 02:13
Составьте программу,которая заполняет массив b [1..8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количество...
laykutina
04.02.2023 09:16
Найдите значение логического выражения если x=-1 y=5 z=-2 и d=true f: =not ((x 0) or (y 0) and (z -2)) and (d)...
TheCool111
04.02.2023 09:16
Найти сумму двух первых цифр заданного четырёхзначного числа если оно кратно 5...
polli54
04.02.2023 09:16
Выбрать правильный(е) ответ(ы): 1) операционные системы (ос) предназначены для ……. а) работы пк; б) для работы пользователя; в) для приложениями; г) для распределения ресурсов...
ИНА1111
20.10.2022 03:25
1.Вывести положительные числа от 0 до N с шагом K. 2.Вывести отрицательные числа от N до 0 с шагом K. на паскаль, много...
Ася065
11.11.2020 02:06
5. Які правила запису командира print()мовою програмуванняPython?...
Nauchniki
25.08.2022 16:57
Как распространяются файловые вирусы?...
rm819189gmail
26.04.2022 08:43
Составьте алгоритм нахождения периметра прямоугольника в словесной форме.∞∞∞∞∞∞∞à...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const n=10;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=n downto 1 do
write(a[i],' ');
end.