В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ASK231
ASK231
19.12.2022 06:01 •  Информатика

составить программу в паскаль. Номер 4


составить программу в паскаль. Номер 4

Ответ:
anton297
anton297
25.11.2021 08:20

var

 a,b,n,m:integer;

begin

 write('a,b,n,m: '); readln(a,b,n,m);

 writeln(exp(n*ln(a+b))/(1+a/(exp(m*ln(a))-exp((m-n)*ln(b;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?