Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
нррроь
21.06.2020 08:42 •
Информатика
Написать программу, которая находит сумму первой и третьей цифры трёхзначного числа.
Ответ:
nastyafominto
23.06.2020 22:17
Program Sum;
var
a,b,c,s: integer;
begin
WriteLn('Введите числа а,в,с');
ReadLn(a,b,c);
s:=a+b+c;
WriteLn('Сумма чисел равна',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mironova0
20.12.2021 19:03
Для хранения в информационной системе документы сканируются с разрешением 600 ppi и цветовой системой, содержащей 224 = 16 777 216 цветов. Методы сжатия изображений не используются....
galinadik84
11.04.2020 01:53
написать программы для 2 задач на питоне, задачи в подробностях 1. Программа запрашивает ваш возраст и выводит,совершеннолетний вы или нет 2. Программа на вход получает...
zziimmbboo
25.08.2022 20:30
Дополни предложения названиями городов.(проверь названия по словарю).спиши получившиеся предложения и проверь красная площадь находится столица город который главный город...
cfdetgh
25.08.2022 20:30
Точка движется прямолинейно по закону s=2t^2-8t-10. найти скорость движения в точки в конце 8 c...
DanielKanafiev
25.08.2022 20:30
5х-2=2х 3х-4 5х+4 розвяжіть оч нада...
klikedfrite
25.08.2022 20:30
Существительное дружба прилогательное в женском роде...
VASILIEVAALEXANDRA
25.08.2022 20:30
Отзыв к рассказу е.шварца два брата...
kulakov2003
25.08.2022 20:30
Кто ни будь надо,найти объем тела,образованного вращением вокруг оси ох плоской фигуры,ограниченными линиями y=sinx,x=0,x=п/3...
Lenaclati
25.08.2022 20:30
Прочитай выражения а + 34 и а – 39 и вычисли их значения, если а = 53, а = 56, а = 60, а = 82 ну...
лада161
25.08.2022 20:30
Очем книга кавказский пленник л н толстой 5 предл....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,c,s: integer;
begin
WriteLn('Введите числа а,в,с');
ReadLn(a,b,c);
s:=a+b+c;
WriteLn('Сумма чисел равна',s);
end.