В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Котя5461
Котя5461
21.04.2022 04:46 •  Информатика

1.составить программу, которая вводит с клавиатура массив из 5 целых чисел и выводит на экран значение четвертого элемента массива . 2.дан массив из 10 элементов, заполненный удвоенными значениями индексов элементов массива. чему равно значение восьмого элемента массива.

Ответ:
graf2231
graf2231
01.10.2020 12:31
1)uses crt;
const n=5;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do
readln(a[i]);
writeln;
writeln(a[4]);
end.
2)uses crt;
const n=10;
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do
a[i]:=i*2;
writeln(a[8]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?