Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DavidWorld
04.07.2020 22:40 •
Информатика
Ребят умоляю написать программу на языке Python. Очень нужно я уже как неделю не могу отправить да иза этого:/
Ответ:
мак119
06.08.2021 19:16
a,b=int(input()),int(input())
print(a*b/2)
0,0
(0 оценок)
Популярные вопросы: Информатика
viktorijavorob
14.12.2020 20:01
Что будет напечатано программой? s: =0; for i: =1 to 3 do for j: =1 to 3 do a[i,j]: =i+j; for i: =1 to 3 do for j: =1 to 3 do s: =s+a[i,j]; writeln(s);...
barsik20002
27.02.2021 01:32
Ввести с клавиатуры 10 различных чисел найти сумму четных количество=1 среднее арифметическое...
mrPool10
05.05.2022 21:13
Написать программу, которая определяет является ли введённое число положительным...
Masha20468
21.08.2022 04:24
1)страница учебника содержит 40 строк по 60 символов в строке. в учебнике 176 страниц. какое количество информации содержит школьный учебник. 2)сколько книг объемом350 кб...
ЕлизаветаВернер
22.02.2020 23:57
Как выполняются инструкции при выполнении программного кода, в системах с одноядерными процессорами?...
ksjsksskskjns
22.02.2020 23:57
130-секундная стереозапись, выполненная с частотой дискретизации 1200 гц, с качеством 28 бит на канал была сохранена в формате mp3, размер которого оказался равным 456000...
1234567890857
27.11.2021 02:04
С++ ! вася работает программистом и получает 50$ за каждые 100 строк кода. за каждое третье опоздание васю штрафуют на 20$. реализовать меню: - пользователь вводит желаемый...
Таксильяна2006
27.11.2021 02:04
Функция f(n), где n – натуральное число, задана следующим образом: паскаль function f(n: integer): integer; begin if n 1 then f : = 2*n + f(n-2)+f(n-3) else f : = n + 5;...
виктория123600
26.07.2022 15:46
План до повісті сліпий музикант...
вова966
26.07.2022 15:46
4. Составь задачи по рисункам и выражениям ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b=int(input()),int(input())
print(a*b/2)