В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Eliiiii099
Eliiiii099
26.03.2022 05:36 •  Информатика

С++ НАПИСАТЬ НЕ ЧЕРЕЗ ИФ, А ЦИКЛОМ WHILE/DO Напишите программу, которая вычисляет
сумму целых чисел от а до 500 (значение a вводится с кла-
виатуры).

Ответ:
Аленка1242
Аленка1242
05.08.2021 00:39

#include <iostream>

using namespace std;

int main()

{

   int a;

   int result = 0;

   cin >> a;

   while (a <= 500)

   {

       result += a;

       a ++;

   }

   cout << result << endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?