В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DebiloidTupoi
DebiloidTupoi
11.03.2022 11:32 •  Информатика

Составьте программу, позволяющую вставить слово t после первого слова исходной строки s. строка s и слово t вводятся с клавиатуры. (pascalabc) пример ввода: наступила осень золотая пример выводы: наступила золотая осень.

Ответ:
Даня19191
Даня19191
23.06.2020 19:08
Uses crt;
var s,t,s1,s2:string;
k,i:integer;
begin
readln(s);
readln(t);
k:=pos(' ',s)+1;
t:=t+' ';
insert(t,s,k);
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?