В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
RokkuKun
RokkuKun
22.04.2020 00:39 •  Информатика

Составить программу по данной блок схеме.

Ответ:
Саша007228666
Саша007228666
24.05.2020 20:04

#Pascal

program xy;

   uses CRT;

   var x: real;

       y: integer;

begin

   clrscr;

   writeln('Enter x');

   readln(x);

   if x > 0 then y := 1

   else  

       if x < 0 then y := -1

       else y := 0;

   writeln('y is ', y);

   readln

end.

0,0(0 оценок)
Ответ:
ееее70
ееее70
24.05.2020 20:04

var x,y:integer;

begin

 readln(x);

 if(x>0) then y:=1

 else begin

   if(x<0) then y:=-1

   else y:=0;

 end;

 writeln(y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?