В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Belka172
Belka172
17.06.2022 17:05 •  Информатика

Напишите программу на python находящую значение данного бесконечного произведения при данном х.​


Напишите программу на python находящую значение данного бесконечного произведения при данном х.​

Ответ:
nnhfgg
nnhfgg
13.07.2021 23:01

Python

import math

x, m = map(int, input('Введите x m: ').split())

pr=1

for i in range (1,m+1):

   pr*=x**(2*i-1)/math.factorial(2*i-1)

print(pr)

Введите x m: 3 5

0.6434359205596301

>>>

Введите x m: 6 7

411575172.25324535

>>>

Введите x m: 9 2

1093.5

>>>

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?