В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
botuchenyy
botuchenyy
09.10.2022 09:21 •  Информатика

PYTHON. Напишите программу, которая дает пользователю возможность вводить строку и отражает символ который чаще всего появляется в строке и количество его вхождений. Если в строке есть несколько таких символов, необходимо учесть только первый из них.

Ответ:
ася704
ася704
08.07.2021 19:29

string = input()

chr_count = 0

for i in string:

   if string.count(i)>chr_count and i!=" ":

       chr_count=string.count(i)

       chr=i

print(chr)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?