Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
SaySasha02
11.05.2022 23:15 •
Информатика
Составьте программу, которая считывает с клавиатуры значения переменных а и b, затем меняет между собой значения этих переменных и выводит их на экран, без использования третьей переменной
Ответ:
kirilll2233
23.06.2020 17:55
#include<iostream>
using namespace std;
int main()
{int a,b;
cin>>a>>b; ввод
a=a+b;
b=a-b;
a=a-b;
cout<<a<<b; вывод
return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
anelya033
24.05.2022 13:18
Сколько среди первых 1000 натуральных чисел таких, которые не кратны ни 2, ни 5...
Daniil2263
18.09.2022 09:06
Напишите пож дано и решение в текстовом режиме экран монитора компьютера обычно разбивается на 25 строк по 80 символов на строке.определить объем текстовой информации,занимающей...
мамкакактус
18.09.2022 09:06
Дайте видповидь на запитаня. що та повидомленя?...
цветочек120
15.01.2021 03:38
Если формула содержит адрес клетки вида е$100, то при копировании формулы...
tata15711
15.12.2021 00:40
1)объясните каким образом выполняется автоматическая обработка данных , содержащихся в ячейках рабочего листа. 2)назовите несколько , которые, по вашему мнению могут...
vikon2017
07.02.2023 13:40
Ввести с клавиатуры 2 натуральных числа – n и m. проверить, являются ли они взаимно простыми (то есть, не имеют общих делителей кроме единицы). в качестве ответа вывести...
egoyan222
30.08.2022 04:23
1. в вазочке лежали 16 различных конфет. определите информационный объем 1 конфеты. 2. мощность алфавита равна 8 символам.в сообщении 20 символов.определите информационный...
Defalt13
30.08.2022 04:23
Вкоробке 3 красных карандаша и 7 синих. чему равна неопределённость при выборе наугад одного карандаша из коробки?...
soonmin
15.09.2021 18:27
Сколько в 2кбайт бацтов, если в 1кбайте=2в10степенибайтов=1024байта и сколько байтов в 512 битов...
air7789
30.12.2021 17:09
Когда и где используются системы счисления?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{int a,b;
cin>>a>>b; ввод
a=a+b;
b=a-b;
a=a-b;
cout<<a<<b; вывод
return 0;}