В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу вычесления суммы чисел в диапозоне от 1 до 100. 2+4++100, номер 2 составьте программу вычесления произведения чисел от 1, до 10. 1*2*3*8..* 10

Ответ:
кот929
кот929
23.06.2020 17:47
1)program kokoko;
uses  
crt;
var
 i,k:integer;
begin 
for i:=1 to 100 do k:=k+i;
writeln(k);
end.
2)program kokoko;
uses  
crt;
var  
i,k:integer;
begin
k:=1;
for i:=1 to 10 do k:=k*i;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?