В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
derevnina450
derevnina450
11.12.2020 07:52 •  Информатика

Дан массив из n целых элементов и целое число b.написать программу, определяющую, сколько в массиве чисел, меньших в.

Ответ:
дашикмашикпык
дашикмашикпык
23.06.2020 17:43
Program Task;
Const N = 10;
Var a: Array [1..N] of Integer;
i, B, count: Integer;
Begin
    Write('B = ');
    ReadLn(B);
    WriteLn('Введите ', N, ' элементов через пробел');
    For i := 1 To N Do
    Begin
        Read(a[i]);
        If a[i] < B Then
            count := count + 1;
    End;
    WriteLn('Количество элементов, меньших ', B, ' равно ', count);
    ReadLn;
End.
    
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?