В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
timofeevaanyut
timofeevaanyut
24.07.2020 04:12 •  Информатика

Python! Напишите программу, которая будет считать количество отрицательных чисел, введенных пользователем.

Пользователь вводит число, а программа проверяет отрицательное оно или положительное.

Всего программа будет проверять 5 чисел, а после этого выводить количество отрицательных чисел.

Ответ:
iramaun
iramaun
02.06.2021 19:40

count = 0

for i in range(5):

   a = int(input())

   

   if a < 0:

       count += 1

print(count)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?