В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ilona122
ilona122
31.08.2022 17:51 •  Информатика

В массиве из 15 целых чисел найдите наибольший элемент.
Нарисуйте блок схему

Ответ:
hdhsjs
hdhsjs
26.06.2021 13:32

Написал на С++

Объяснение:

#include <iostream>

#include <windows.h>//для русской раскладки

using namespace std;

int main()

{

SetConsoleCP(1251);//подключаем русскую раскладку

SetConsoleOutputCP(1251);

int a[15]; //массив  

cout << "Введите элементы массива:" << endl;

for (int i = 0; i < 15; i++)

{

 cout << "a[" << i+1 << "] = ";

 cin >> a[i];

}

int max = a[0]; //максимальный элемент массива

for (int i = 0; i < 15; i++)

{

 if (a[i] > max)

  max = a[i];

}

cout << "Максимальный элемент массива равен: " << max << endl;

system("pause");

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?