В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
krotkovaksenia1
krotkovaksenia1
04.04.2023 02:54 •  Информатика

Написать программу в pascal, которая вычисляет сумму s последовательности 1/1+1/2+1/3+.. 1/п

Ответ:
tyty55
tyty55
23.06.2020 16:29

program raf105;

var

 n,i: integer;

 s: real;

begin

 write('n = ');

 readln(n);

 for i:=1 to n do

   s:= s+1/i;

 writeln('s = ',s);

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?