В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу вычисления значения функции (при любом значении x): y=sin(3,2+(sqr(1+x)): (sqrt(sqr(5* что не правильно? program n15b; var x: integer; y: real; begin writeln('введите x'); readln(x); y: =sin(3,2+(sqrt(1+x)): (sqrt(sqr(5*; write(y); end.

Ответ:
nariksalimov
nariksalimov
23.06.2020 15:57
Во- первых:в задании не отмечено. что х целое (то есть не integer, a взять real)
Деление в паскале обозначается как / , а не :
Вместо 3,2  в программе пишем 3.2
Если х=0, то в знаменателе окажется 0  и выражение не имеет смысла (это в программе не учтено)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?