В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
20.04.2020 05:33 •  Информатика

1.написать программу, которая печатает true или false в зависимости от того, выполняется или нет условие: цифры заданного трехзначного числа по возрастанию. 2.вычислить: y=cos (x+1) +cos (x+1.2) + +cos (x+1.8) 3. подсчитать количество цифр в заданном тексте. 4. дан массив а, содеpжищий как положительные, так и отpицательные числа. удвоить все отpицательные числа, исключить все положительные.

Ответ:
Xud20011
Xud20011
23.06.2020 15:18
1.

var 
n: integer;
b: boolean;

begin
writeln('Введите трёхзначное число: ');
readln(n);
if n div 100 < (n div 10) mod 10 then
 if (n div 10) mod 10 < n mod 10 then b:=true  
 else b:=false;writeln(b);  
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?