Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nayahoff123
29.04.2023 23:04 •
Информатика
Написать программу на с++. составить программу для решения следующей . одноклеточная амеба каждые 3 часа делится на 2 клетки. определить, сколько клеток образуется через n часов
Ответ:
lubenkovalilia2
23.06.2020 12:15
#include <iostream>
using namespace std;
int main()
{
int N;
int cells = 1;
cout << "N = ";
cin >> N;
N = N / 3;
for(int i = 0; i < N; i++)
{
cells *= 2;
}
cout << "Result: ";
cout << cells;
return 1;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Snake505
07.11.2021 13:26
Функция сумм относится к категории логической или или какой-то ещё? заранее )...
skskkslslw
21.08.2021 19:04
Как в графическом редакторе можно изменить параметры (длину и ширину) готового изображения?...
akoa
21.08.2021 19:04
Вычисли сумму чисел х и у , при х =1d шестнадцатиричной системы , а у =72 восмиричной системы результат представить в двоичной системе?...
ksussshhhaaa
02.03.2023 13:46
Какое количество байтов будет передаваться за одну секунду о каналу с пропускной мбит/с?...
lep111
02.03.2023 13:46
Определи количество пикселей (суммарно). запиши верный ответ. разрешение монитора 512×342....
Тэхен10
04.03.2022 11:54
Запишите все возможные двухзначные числа, при записи которых используються цифры 1, 7 и 4...
Вsеzнaйkа
17.01.2022 00:45
Свисток судьи спортивных соревнований - результат...
freeSkoM
17.01.2022 00:45
Каждый символ кодируется 2 байтами ( unicode ) . определите, чему равен информационный объем следующего высказывания в битах: москва - столица нашей родины....
kesha25521
17.01.2022 00:45
При регистрации в компьютерной системе каждому пользователю выдаётся идентификатор, состоящий из 10 символов, первый и последний из которых – одна из 18 букв, а остальные – цифры (допускается...
WiTeKHasky
22.02.2020 17:49
) резиновый параллелограмм при клавиши enter фиксируем верхний угол параллелограмма, затем нажатиями стрелок растягиваем его фиксируем второй угол клавишей enter(turbo pascal)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
int N;
int cells = 1;
cout << "N = ";
cin >> N;
N = N / 3;
for(int i = 0; i < N; i++)
{
cells *= 2;
}
cout << "Result: ";
cout << cells;
return 1;
}