Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
paliy2006
11.01.2022 22:47 •
Информатика
Что выводит на экран следующая программа? program p120; var i : ^integer; begin new (i); i^: =1; new(i); i^: =2; new(i); i^=3; writeln (i^); readln; end.
Ответ:
ksysharaz
01.10.2020 12:29
Выдает ошибку в строке:
new(i); i^=3;
Если изменить как 1 и вторую строку, то бишь на new(i); i^:=3;
То выдаёт ответ - 3.
0,0
(0 оценок)
Популярные вопросы: Информатика
tkstkn
16.02.2020 08:17
Определить количество элементов массива, значения которых равно 4...
лох248
09.04.2022 11:53
В файле input.txt записано число N (1 =N =10000) равное количеству элементов целочисленной последовательности, а затем сами элементы последовательности. Напишите программу,...
saryglarSayan
19.01.2020 14:48
1. Яку комп’ютерну мережу характеризує опис “Об’єднує персональне електронне обладнання користувача (телефони, кишенькові персональні комп’ютери, ноутбуки, гарнітури...
umnik84530
20.01.2023 22:33
Наиболее удобной для анализа человеком является: а) текстовая информация б) графическая информация в) числовая информация...
PavelKyiv
06.11.2021 08:53
по какому признаку сгруппированы эти объекты??? хранение, передача обработка...
valikkk1
19.12.2020 13:20
Составить алгоритм решения значения уравнения U= a*cos?(wt+f), где t = 1; 3; 0,2...
Foxyinfog
18.11.2021 20:08
Написать программу на языке с++. дано натурально число а в десятичной системе счисления. если все цифры числа а различные, то вывести на экран сообщение да , иначе -...
динка84
16.10.2022 10:09
Сдесятиградусного мороза принесли кусок льда массой 3,5 кг. какое количество теплоты потребуется для превращения его в воду ?...
debilNemnogo
16.10.2022 10:09
Сумма квадратов четырех последовательных непарных чисел=276. найти эти числа...
16.10.2022 10:09
Вычислите выбирая удобный порядок действий а) 25*197*4= б) 8*567*125= в) 50*23*40=...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
new(i); i^=3;
Если изменить как 1 и вторую строку, то бишь на new(i); i^:=3;
То выдаёт ответ - 3.