В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
julirim013
julirim013
21.11.2021 08:40 •  Информатика

Напишите программу в питоннайти в ряду последовательных значений сумму элементов кратных трём.​​

Ответ:
pety1234
pety1234
24.05.2020 19:45

Решение в скриншоте


Напишите программу в питоннайти в ряду последовательных значений сумму элементов кратных трём.​​
0,0(0 оценок)
Ответ:
larryzw17
larryzw17
24.05.2020 19:45

n=int(input('сколько значений?'))

sum=0

for i in range(1, n):

   if i%3 == 0:

       sum += i

print(sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?