В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AlicaMinenkova
AlicaMinenkova
01.11.2022 02:10 •  Информатика

[c++] написать программу - "пользователь вводит число - пк определяет его кратность" данные из кода перепишите в тетрадь. 20

Ответ:
dariyakazakova1
dariyakazakova1
07.06.2020 00:04

#include <iostream>

using namespace std;

int main()

{

unsigned long long int a;

cin >> a;

cout << "Числу " << a << " кратны числа: ";

for(int i = 1; i <= 5; i++){

 int b=a*i;

 cout<<b<<" ";

}

cout<<"...";

}

Пример:

10

Числу 10 кратны числа: 10 20 30 40 50 ...

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?