Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
микки37
25.07.2021 18:15 •
Информатика
Написать программу, которая удваивает меньшее из двух чисел и увеличивает на два большее из чисел
Ответ:
makskot69
23.06.2020 01:26
Var a, b : integer;
Begin
read(a,b);
if a < b then begin
a:= a+b;
b := a-b;
a:= a--b;
end;
writeln(a+2,' ', b * 2);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
cempalov
04.12.2022 20:47
Составляющие ПК Задание по информатике Подберите комплектующие для компьютера (в основном для учёбы, но и не только) на бюджет до 80 к. Всё только в теории, желательно списком представить...
Gdbxfg
16.01.2023 13:23
Мебельная фирма IKEA запустила приложение, которое позволяет человеку, не выходя из дома, оказаться на виртуальной кухне с выбранной им мебелью. Кухню можно детально осмотреть и поменять...
Kate200005
05.03.2020 12:19
Турист идет к озеру. у развилки сидят два брата каждый из которых знает какая дорога ведет к озеру . один из них все время врет а другой говорит правду.какие вопросы нужны чтобы узнать...
sachachura
14.10.2022 10:10
Выполни практическое задание № 2 на странице 88 (учебник «Информатика»). Условие: Составь программу, которая вычисляет значение выражения (Код 2). Пояснение: 1) Откройте сайт https://www.online-python.com/...
Ksenia17200013er
12.06.2021 16:31
Ввод:Hello 5Вывод:Hello Hello Hello Hello Hello...
alidagalamova2003
25.09.2020 12:18
Составь алгоритм «заварка чая». 1вскипятить воду 2засыпать заварку в чайник 3залить кипятком 4закрыть крышкой составь алгоритм. запиши цифры в нужном порядке....
littlefoxy
09.09.2020 06:53
Автомеханик ремонтирует автомобиль. тип исполнителя —...
andrei271
12.12.2021 15:25
Какие из этих логических выражений равны нулю независимо от значения переменной a? здесь xor обозначает «исключающее или». a + a a * 0 a xor a a xor 0 a + 1...
Ольдафіг
27.10.2021 04:41
Посчитать 1 11001+ 1011 2 1111+ 111 3 1000 - 11 4 101000 - 10101 5 10110 - 1110...
amelkumjan
27.10.2021 04:41
Написать программу. которая по заданному значению радиуса рассчитывает и выводит на экран значение диаметра длины окружности и площади радиуса п=3,14 ! !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
read(a,b);
if a < b then begin
a:= a+b;
b := a-b;
a:= a--b;
end;
writeln(a+2,' ', b * 2);
End.