В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Вадим8383
Вадим8383
12.06.2022 21:49 •  Информатика

Составить программу в паскале: у гусей и кроликов 64 лапы, вопрос: сколько может быть гусей и кроликов(все комбинации)?

Ответ:
Саша030612
Саша030612
23.06.2020 00:30
В левом столбце гуси, в правом - кролики.

var i:integer;
begin
for i:=0 to 64 div 4 do writeln((64-4*i) div 2,' ',i)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?