В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mashakovalak234
mashakovalak234
30.09.2020 21:11 •  Информатика

Составить программу нахождения функции y = 1 +1 / (2 * 2) +1 / (3 * 3) + + 1 / (n * n), если n = 10

Ответ:
karkhachatryan
karkhachatryan
01.10.2020 12:00
Var y, i: integer;
y:= 0
for i:= 0 to 10 do
y:= y + 1 / (i * i);

все, вроде. Проверь на баги, а то у меня нет среды разработки паскаля на PC
0,0(0 оценок)
Ответ:
YumiChan153
YumiChan153
01.10.2020 12:00
Var n, i: integer;
y, x: real;
begin
n:=2;
y:=1;
while n<=10 do
begin
x:=1/(n*n);
y:=y+x;
n:=n+1;
end;
writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?