Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Calleron
29.10.2021 04:24 •
Информатика
Написать программу заполняющую целочисленный массив из 10 элементов чтобы с 1 по 5 были положительными а с 6 по 10 отрицательными
Ответ:
lelebuz2017
22.06.2020 15:56
Program Zadacha;
Var a: Array [1..10] of Integer;
i: Integer;
Begin
Randomize;
For i := 1 To 5 Do
a[i] := Random(10);
For i := 6 To 10 Do
a[i] := Random(10) - 10;
WriteLn('Результат:');
For i := 1 To 10 Do
WriteLn(a[i]);
ReadLn;
End.
0,0
(0 оценок)
Ответ:
yuliandra
22.06.2020 15:56
Program task;
var i:longint;
a:array [0..1000] of longint;
begin
for i:=1 to 5 do
a[i]:=random(100);
for i:=6 to 10 do
a[i]:=random(100) - 100;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
BEDmil00
16.06.2021 16:14
Построить Блок-схему PascalABC.NET ответ: begin var z := ArrRandom(200, 1, 50); z.Println; z[4::5].Aggregate(BigInteger.One,(p,x)- (p*x)).Print end....
Tadashimi2016
12.01.2020 08:23
Нарисуйте 4 фигуры так чтобы каждая касалась хотя бы одной стороной 3 других фигуры...
helloVika1
19.01.2021 06:55
Скажите, а чем отличается обычный алгоритм Евклида от модифицированного алгоритма Евклида?...
Frog12321nik
07.11.2020 20:31
Дан специальный знак языка Паскаль: + Определи его назначение. комментарий арифметический знак указание диапазона ограничение комментариев в программе...
voprosik003
17.12.2021 16:48
написать программу для перевода килобайтов в байты на языке программирования Си...
zalehorosaj
19.10.2022 16:00
Среди 2005 монет одна фальшивая. Определить, насколько эта монета или тяжелее, чем настоящая?...
Aizere1111
23.07.2020 07:15
Сколько можно заработать в год на майнинге если майнить с 8 карт 2080 ти ай ?...
aldiyar20020922
23.01.2021 08:59
Запиши римскими цифрами: 1 век....
YTCoolboy55
17.01.2021 14:24
Сделать таблицу по информатике. А В С ¬C A&B A&B˅¬C ¬(A&B˅¬C)...
zigzag19
22.11.2020 03:33
написать программу для/по матрицеПитон...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a: Array [1..10] of Integer;
i: Integer;
Begin
Randomize;
For i := 1 To 5 Do
a[i] := Random(10);
For i := 6 To 10 Do
a[i] := Random(10) - 10;
WriteLn('Результат:');
For i := 1 To 10 Do
WriteLn(a[i]);
ReadLn;
End.
var i:longint;
a:array [0..1000] of longint;
begin
for i:=1 to 5 do
a[i]:=random(100);
for i:=6 to 10 do
a[i]:=random(100) - 100;
end.