В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
leylaevloeva
leylaevloeva
04.08.2021 04:46 •  Информатика

Составить программу для решения квадратного уравнения в паскале x^2+2x-6

Ответ:
vika2320041
vika2320041
01.10.2020 11:54
Uses crt;
var d:integer;
x1,x2:real;
begin
d:=2*2-4*1*(-6);
x1:=(-2+sqrt(d))/2;
x2:=(-2-sqrt(d))/2;
writeln(x1);
writeln(x2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?