В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
thesketchyoup081qt
thesketchyoup081qt
11.01.2023 20:48 •  Информатика

На языке паскаль составить программу,проверяющую,лежит ли данная точка с координатами (x,y) в первой четверти координатной плоскости.программа должна выводить на экран результат в виде: точка с координатами (x,y) лежит в первой четверти координатной плоскости или точка с координатами (x,y) не лежит в первой четверти координатной плоскости.

Ответ:
ЛОЛКЕК12346
ЛОЛКЕК12346
22.06.2020 13:30
Program points;
uses crt;
var x, y:real;
begin
 write('Введите х: ');
 readln(x);
 write('Введите y: ');
 readln(y);
if (x > 0) and (y > 0) then
 writeln('Точка с координатами (' , x , ',' , y , ') лежит в первой четверти координатной плоскости')
else
 writeln('Точка с координатами (' , x , ',' , y , ') не лежит в первой четверти координатной плоскости');
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?