В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nikj12320
nikj12320
24.03.2022 03:31 •  Информатика

Pascal сложите и умножьте два числа: 12 и 60. чем отличается сумма от произведения? выпечатайте на экран ещё 4 пары чисел, удовлетворяющих той же закономерности. составьте программу.

Ответ:
tatyankabalash
tatyankabalash
01.10.2020 11:46
Program first;
var a,b,c,d,i:integer;
begin
a:=12*60;
b:=12+60;
c:=a-b;
writeln('Сумма отличается от произвидения на',c);
i:=1;
while i<>4 do begin
a:=random(10000);
b:=random(10000);
d:=(a*b)-(a+b);
if d=c then begin
writeln('Еще удовлетворяют условие числа',a,'и',b);
i:=i+1;
end;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?