Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DanielKanafiev
03.04.2022 18:05 •
Информатика
Составить программу и блок-схему для : введите числа a b n если оба числа > n, то напечатайте слово "больше" если < n то слово "меньше", иначе напечатайте n "в промежутке между а и в"
Ответ:
карамакфин
22.06.2020 04:53
program se;
uses crt;
var
a,b,n:integer;
begin
writeln('Введите число А: ');
read(a);
writeln('Введите число В: ');
read(b);
writeln('Введите число N: ');
read(n);
if (a > n) and (b > n) then writeln('Больше')else
if (a<n) and (b<n) then writeln('Меньше')else
writeln('В промежутке между А и В');
end.
Блок схему сейчас не могу нарисовать, да и она простейшая.
0,0
(0 оценок)
Популярные вопросы: Информатика
СуперТрололо
14.04.2023 23:05
Носитль информации на который записывают программы для...
kostinak37
14.04.2023 23:05
Что такое апостроф? (если можно то пример апострофа.)...
makspayneg
10.04.2023 23:39
Книга состоит из 300 страниц, и на каждой странице 45 строк по 60 символов . необходимо измерить информационный объем данной книге в килобайтах и мегабайтах (1 символов=1...
valeriafds
10.04.2023 23:39
Сколькими словами информатика можно заменить информацию в учебнике, составляющую 110 мб? с этим ....
kolasalnov5
20.12.2020 16:26
Какой принцип функциональных возможностей надо добавить к локальной операционной системе чтобы она стала сетевой?...
HomelessGod1
20.12.2020 16:26
ответы на 7 класс практикум по информатике...
daniiltpgatov6
20.12.2020 16:26
Какие из этих слов будут синонимы(данные слова это связаны только с информатикой).сервис,сервер,клиент,служба,услуга,редиректор....
artem222529ozd6op
22.08.2021 13:19
Функции и зависят от целочисленного параметра n= 0,1, … ,N и удовлетворяют следующим соотношениям: Un+1 = 1.06*Un +a*Un*Vn , U0 = 800; Vn+1 = 0.99*Vn + b*Un*Vn , V0 =...
maynovetskaya0
22.07.2022 07:10
Определите, при каких значениях логических переменных K, L, M и N логическое выражение (K or not M) or (M → (L or N)) примет ложное значение. В ответе укажите подряд...
lolEzzGG
26.03.2023 08:08
рекурсивная функция F. Begin Write (n div 3); If n div 3 2 then Begin F(n-3); F(n-5); End; End. Что выведет программа при вызове F(14)? В ответе запишите последовательность...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
a,b,n:integer;
begin
writeln('Введите число А: ');
read(a);
writeln('Введите число В: ');
read(b);
writeln('Введите число N: ');
read(n);
if (a > n) and (b > n) then writeln('Больше')else
if (a<n) and (b<n) then writeln('Меньше')else
writeln('В промежутке между А и В');
end.
Блок схему сейчас не могу нарисовать, да и она простейшая.