В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sdfdgrty66
sdfdgrty66
11.06.2021 05:39 •  Информатика

По программированию на с++ с использованием оператора switch () написать программу, которая будет выводить на экран: «введи количество углов», затем считывать введенное с клавиатуры целое число и выводить на экран при соответствующем введенном значении одну из фраз: «это треугольник», «это четырехугольник», «это пятиугольник», «это многоугольник» или «нет такого многоугольника»

Ответ:
ярок228666
ярок228666
22.06.2020 03:33

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL, "Russian");

int a;

cout<<"Введи количество углов"<<endl;

cin>>a;

if (a<3) {cout<<"Нет такого многоугольника"; return 0;}

switch(a){

case 3: cout<<"Это треугольник"; break;

case 4: cout<<"Это четырехугольник"; break;

case 5: cout<<"Это пятиугольник"; break;

default: cout<<"Это многоугольник"; break;

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?