Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tratatya
29.08.2022 03:55 •
Информатика
Напишите программу которая вводит с клавиатуры 30 символов, организовывает их хранение в одномерном массиве, а затем выводит содержимое массива в обратном порядке с указанием индекса каждого элемента.главное то что подчеркнуто, ?
Ответ:
vitalikobukhov
22.06.2020 01:54
Var a: array [1..30] of integer;
i: integer;
begin
for i := 1 to 30 do
readln(a[i]);
for i := 30 downto 1 do
writeln('[', i, '] => ', a[i]);
end.
Проверил:)
0,0
(0 оценок)
Популярные вопросы: Информатика
dragonhar
04.08.2020 19:35
Составить подпрограмму,заменяющую все элементы одномерного массива,меньшие заданной величины т,на значение этой величины и считающую число таких замен. используя эту подпрограмму,изменить...
anastasiabejena
15.12.2020 03:13
Устройство не имеет признака, по которому подобраны все остальные устройства из приведенного ниже списка: 1. Сканер 2. Плоттер 3. Принтер...
sladkaiakailinn
13.12.2020 09:10
Какое количество перфокарт потребуется для записи информации объемом 212 Килобайт, учитывая, что для записи информации используется целое количество перфокарт? Одна перфокарта...
asdldks
31.05.2020 21:49
Найдите площадь треугольника по формуле S=1/2*b*h, где b – сторона треугольника, h – высота. (онлайн питон)...
тогжан09
23.11.2022 15:46
По информатике нарисовать в тетради рисунок который получается после выполнения следующих команд: circle(100,100,100);...
kolopok
01.07.2020 23:41
помагите скиньте как фотку ответ выделите целую часть б)из дробей части чисел 4 целых 8/7, 6 целых 15/4. 3 целых 29/12 , 5 целых помагите дам лучший ответ...
НадеждаКрасюкова
05.04.2023 15:37
Формы вуснага маулення гэта маналог ,дыялог ци палилог?...
gaytad1
28.04.2022 22:45
Плчңму монстры не сучествует...
mashaaa98
25.12.2022 01:22
Процент по вкладу увеличили на 10% в 2018 году, а потом ещё на 10% в 2019 году. На сколько процентов увеличили процент по вкладу за 2 раза?...
troffpolina2003
17.07.2022 00:32
ответ нужее сғочына заранее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
begin
for i := 1 to 30 do
readln(a[i]);
for i := 30 downto 1 do
writeln('[', i, '] => ', a[i]);
end.
Проверил:)