В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rystamgfţ
rystamgfţ
21.02.2021 02:39 •  Информатика

Составьте программу которая получает на вход с клавиатуры три неотрицательных целых числа a, b, c,(каждое число с новой строки) и выводит на экран число 1. если сумма двух каких либо введеных чисел меньше 100. в противном случае, программа должна вывести 0. ничего, кроме число 0 или 1 программа выводить не должна каждое число не превышает 10000

Ответ:
кисикмиксер
кисикмиксер
01.10.2020 11:40
Если я правильно понял условие, то...
var a,b,c:integer;
integer;
begin
readln(a,b,c);
If (a+b<100) or (a+c<100) or (b+c<100) then
writeln(1)
else
writeln(0)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?