Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
BoberTV
21.01.2021 13:30 •
Информатика
Pascal составьте программу построения таблицы значений функции y=0,5x+8 на интервале от -4 до 4 с шагом 0.5 (с использованием goto)
Ответ:
maslyuk05
21.06.2020 23:58
Так?
var x:real;
label l;
begin
x:=-4;
l:writeln(x,' - ',0.5*x+8);
x+=0.5;
if x<= 4 then goto l
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FfffdZb
15.03.2020 02:30
За какое минимальное количество переливаний можно набрать `7` литров воды, если имеются в наличии пустые сосуды объёмом `6` (А), `10` (В) и `15` литров (С). Составьте...
DarkPear
20.09.2021 23:24
Впаскале, посчитайте количество 2-х значных чисел кратных 3...
minohbli2207
01.07.2020 21:50
Сего можно об опасности.что это? )...
maroreya
01.07.2020 21:50
Что можно изменить в выбранном объекте: набор свойств, набор методов, значения свойств? какие объекты могут быть использованы при конструировании графического интерфейса...
xAlonerx
24.04.2022 02:41
Вследующих примерах укажите информационный носитель и форму предстовления информации: а) табличка с номером дома б) почтовая открытка в)билет в поезд г)газета д) диск...
bagira2912
30.05.2021 18:23
1) Выберете фрагмент без ошибки 2) Выберете фрагмент в котором x = 10 или 7 3) Дополните программу...
Danothka
03.01.2020 08:04
Спорстмен пробегает дистанцию 100м за 10секунд . какое расстояние он пробегает за 1 час если предположит что всю дистанцию он двигается с одинаковой скоростью? какое...
Z07701
03.01.2020 08:04
Найдите корень уравнения . (( 8160/(x+112)=720...
SeyshellaGoa
03.01.2020 08:04
Нужно составить предложения со словами: новый,старый,трудный,легкий,длинный,короткий,толстый,худой,глубоко,мелко,белый,черный....
nikvet
03.01.2020 08:04
Пешеходу надо пройти а км. он шёл 3 часа со скоростью с км/час. сколько километров ему осталось пройти....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x:real;
label l;
begin
x:=-4;
l:writeln(x,' - ',0.5*x+8);
x+=0.5;
if x<= 4 then goto l
end.