Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
emma66669
14.02.2023 18:13 •
Информатика
Написать программу вычисления площади круга,значение радиуса вводиться с клавиатуры.програ в pascal
Ответ:
igrik25
21.06.2020 21:23
Uses crt;
var a, s:integer;
begin clrscr;
write('a=');
read(a)
s=3.14*a^2;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Job121
02.02.2020 16:09
ДӘМ Автор прообраза Коготь 1Айзек Азимов 2Архимед 3Архит...
evelgren
21.05.2021 18:25
Понятие первое : монитор ,понятие второе: самолет ,общий признак?...
salievtrofim20
26.04.2020 14:05
Заполнить одномерный массив состоящий из 10-ти элементов числами на промежутке от [-115,115]. вывести полученный массив в строчку через три пробелами между элементами и...
darkhun
03.07.2022 09:54
Dim i,s as integer s = 3 for i = 2 to 5 s = s + 2*i next i print s запишите значение переменной s...
levro76
03.07.2022 09:54
Факты относящихся к зависимостям между объектами? ? ))...
pagan1977sanyap0apdo
11.02.2020 09:20
Переведите число 245 из дестичной системы счисления в двоичную систему счисления. сколько единиц содержит полученное число?...
Papitto
11.02.2020 09:20
Рыбаки сделали во стали ловить рыбу? ?...
banilchik26
01.03.2023 07:35
Продолжите фразы: а) б)формальный в)неформальный д) привидите примеры: а)неформальных исполнителей б)формальных исполнителей...
dppfpffpfp
01.03.2023 07:35
:дан массив a состоящий из 10 элементов,заполнить его случайными числами и найти сумму элементов. решите несколькими...
tayanika
13.02.2022 13:48
Известны длины сторон треугольника a,b,c. напишите на языке паскаль программу, вычисляющую площадь этого треугольника. пример входных данных: а=3 b=4c=5. пример выходных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, s:integer;
begin clrscr;
write('a=');
read(a)
s=3.14*a^2;
writeln(s);
end.