В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NiKaEmpty
NiKaEmpty
08.02.2021 06:49 •  Информатика

Решить на турбо паскале желательно с использованием структуры case of пусть элементом круга является радиус(первый элемент),диаметр (второй элемент) и длина окружности( третий элемент). составить программу, которая по номеру элемента запрашивала бы его соответствующее значение и вычисляла бы площадь круга.

Ответ:
ambarik
ambarik
21.06.2020 17:57
Case N of 
1 : begin writeln('D= ', D, 'L= ', L, 'S= ', S); end; 
2 : begin writeln('R= ', D/2, 'L= ', L, 'S= ', S); end; 
3 : begin ...end; 
else writeln('введено значение, не удовлетворяющее условию');; 
end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?